heute war die Sonne da …

Hallo Leuts,

heute war nun wieder mal die Sonne da und ich konnte ein paar Stunden am Cab rumbasteln.

Die Clifford hat heute den ersten Pieps gemacht und auch die ZV habe ich angeschlossen. Nun hoffe ich das es morgen auch noch  etwas schöner ist und ich dann die (gefühlten) 5km Kabel unter das Amaturenbrett verstauen kann.

Wenn das dann passiert ist, dann werde ich mich nächste Woche noch mal dem Auspuff widmen müssen, da dieser ja immer noch zu tief hängt.

 

es ist immer noch kalt … :)

Hallo Leuts,

das Wochenende, war ’sehr‘ anstrengend.
Ich habe versucht die Clifford 470 in das Cabrio einzubauen.

Dazu musste ich erst mal die ‚originale‘ (nachträglich Eingebaute) WFS entfernen, was gar nicht so einfach war wie man denkt.

Dann hab ich mich ans Werk gemacht und die Senoren usw. an ihren Platz zu bringen, danach habe ich die Sirene erst mal in den Motorraum geschraubt und dann ging es mit dem Verkabeln los.

Bei der Clifford sind gefühlte 10km Kabel dabei und die Anleitung die man von Ampire bekommt ist nur auf Englisch O.o
Nach langem wühlen in den Stromlaufplänen, denke ich das ich auf einem Guten weg bin die Anlage zum laufen zu bekommen.

Ich brauch zz erst noch 2 Relais die ich mir heute bestellt habe.
Am Wochenende hoffe ich das ich dann die ZV an die Alarmanlage anschließen kann und die Türkontakte. Dann noch kurz die WFS Testen und überprüfen und dann habe ich es denke(hoffe) ich geschaft.

die Clifford ist da und es fehlen noch die Stromlaufpläne …

Hallo Leuts,

die Clifford Alarmanlage ist heute angekommen. Dann hab ich noch mal überprüft ob alles dabei ist und die Anlage dann zusammengesteckt.

Leider fehlen mir noch Stomlaufpläne vom Cabrio und/oder von der Concept 470.

Falls jemand was zur Verfügung hat und mir in der hinsicht unter die Arme greifen könnte, würde ich mich sehr Freuen.

Auch ein CliffNet wäre nicht schlecht 🙂 einfach um mir die Programierung zu erleichtern 😉

ich kanns einfach nicht lassen …

Hallo Leuts,

da ich ja im Cab ‚keine‘ Extras habe, es mir aber aufn ‚Kecks‘ geht, das ich die Tür immer aufschließen muss. Habe ich mich nun entschieden bei einer Alarmanlage mitzusteigern.

Und was soll ich sagen O.o ..
ich hab es ‚geschafft‘ o.O ..
und ich denke das 90€ ein guter Preis sind. Was aber auch beudet das ich mich demnächt ans Werk machen muss und die Clifford Concept 470 einbauen ‚darf‘ 🙂

Aber was soll ich sagen, man wird halt faul und so eine Fernbedienung ist was feines und da die Clifford sicher eine Wegfahrsperre hat, kann ich dann auch diesen ollen ‚Key‘ entsorgen, den ich vor dem Starten immer reinstecken musste.

Ich werde dann weiter berichten, wenn die Ware eingetroffen ist. (Angeblich am 17.02)

Auspuff muss weichen …

Hallo Leuts,

da der originale Auspuff von 1993 nun endgültig nicht mehr will O.o
was ich wirklich unverschämt finde … Ich dachte schon das so ein Auspuff 30+ Jahre halten muss 😀 ..

habe ich fürs Cab eine Edelstahl AGA besorgt, diese ist zwar gebraucht aber ich denke das Cab wird sie überleben.

Die Montage war nicht sehr einfach, da ich (immer noch) Probleme habe den Vorschalldämpfer so zu Platzieren das ich das original Blech wieder an den Unterboden schrauben kann, aber das werde ich mir später noch mal auf einer Bühne genauer anschauen.

Desweiteren habe ich dann noch den ‚alten‘ Innenraumfilterhalter (o.O) gegen den neuen getauscht, da es bei diesem einfacher ist einen neuen Einsatz zu bekommen.

 

 

Frohes neues Jahr …

Hallo Leuts,

ich wünsche Euch allen ein gutes neues Jahr und hoffe das die Cabrio Zeit in diesem Jahr nicht zu kurz wird 😉 ..

da ich im Winter nich wirklich viel Lust habe, habe ich bis jetzt nur mal die Zigarre ausgebaut und gereinigt, da ich im Standgas noch etwas merkwürdige drehzahlschwankungen habe.
Aber daran hat es nicht gelegen, nun muss ich mich mal an die Lambdasonde ranmachen.

bis zum nächsten mal 🙂

Temperatur Probleme …

Hallo Leuts,

nachdem ich immer etwas Temperatur Probleme mit dem Cab habe, so 100 Grad zeigte die Anzeige immer an.

Dachte ich mir, der KK soll ja eh irgendwann mal ein E-Quattro werden, also nehm ich den ‚Umbausatz‘ für den Zusatzwasserkühler aus dem Typ 85 heraus und Bau den ins Cab ein.

Da heute das Wetter ‚bescheiden‘ war, ich aber dennoch nicht den Motor kaputt machen möchte, machte ich mich also an die Arbeit. Alter Kühler raus usw ..
den KK ‚ausgeschlachtet‘ und dann versucht alles wieder zusammenzuschrauben.

Das schöne war, das alle Schläuche wirklich passten, was bedeutet das der Typ 85 komplett auf Zusatzwasserkühler umgebaut war.

Nach dem warmlaufen musste ich aber feststellen, das der untere Schlauch nicht wirklich warm wurde und die Tempanzeige wieder auf 100 Grad stieg.
Denke ich das es entweder die Wasserpumpe ist, oder das Thermostat.

Heute dann gleich noch das Thermostat bestellt und nächste Woche werde ich, wenn das Wetter etwas besser ist, das Thermostat noch einbauen und schauen was dann los ist.

Bereuen tu ich den Umbau erst mal nicht, denke das ich dann nach dem Umbau des Thermostates im Sommer keine Probleme mehr mit zu heißem Motor mehr haben werde und da der 5 Zylinder da eh etwas anfällig ist,  denke ich das das eine gute Entscheidung ist.

nach dem Urlaub …

Hallo Leuts,

habe nur deswegen nichts mehr über das Cabrio usw geschrieben, da wir mal weg waren 🙂
aber das ist eine andere Geschichte..

Nun aber zum Cab, da meine Frau ja zz das Cab fahren muss da Ihr A3 zz etwas muckt musste Sie natürlich auch mal Tanken 😀 ..
und wurde dann überrascht, trotz der über 260tkm auf der Uhr und nicht gerade sparsamer Fahrweise (bei mir :D) .. hat sich das Cabrio mit ca. 9 Liter begnügt.
Was ich sehr ’sparsam‘ finde für die ‚alte‘ Technik ..

da ich ja erst vor hatte den Motor mal neu einstellen zu lassen usw. bin ich von diesem Vorhaben erst mal abgekommen. Es bleibt erst mal alles wie es ist.

(Never Touch a running System)

Das einzigste was ich unbedingt noch machen muss ist die Tankanzeige (Geber), die ist so falsch O.o da bräuchte ich auch keine 😉 ..
(Spannungskonstanter ist ausgeschloßen, da die Temp Anzeige geht)

 

Schockierende Sachen …

Hallo Leuts,

 

heute wieder etwas gebastelt .. als erstes die Sitze gemacht,
nachdem ich nun endlich ALLE Gleitschienen und Anschläge hatte, machte ich mich daran die Sitze nun wieder Beweglich zu machen. Vorher war es fast unmöglich die Sitze zu bewegen, da vorne die Gleitschiene fehlte (das Loch zum einrasten also zu tief war) und hinten die zwei Gleitschienen defekt oder nicht vorhanden waren.

Nach einigem gefummel und geschreie ist es mir aber dann denke ich Gut gelungen, die Sitze laufen wie 'geschmiert' 😉 ..

Dann hatte ich letzte Woche schon gemerkt das beim öffnen des Verdeckkastens das eine Scharnier etwas wackelt, hat aber nicht gleich gesehen was es ist.
Nachdem ich dann den Kofferraum auseinander genommen habe, sah ich das der eine Halter, der den Dämpfer hält, eingerissen war O.o
Zum Glück ist ein Autohaus bei mir in der nähe das ich mal Fragen werde ob es mir das Schanier schweißen kann, also baute ich alles auseinader o.O und man muß wirklich alles auseinander schrauben das man das Scharnier rausbekommt ..

aber nun ist alles wieder Schick 😀 ..

Nachdem ich dann noch etwas im Motorraum unterwegs war, dachte ich ..
schaust dir doch mal an wie es mit dem Pollenfilter ausschaut .. und dann kam das GRAUEN ..

als ich das gesehen habe, hab ich mich erst mal hingesetzt und 5 Minuten gebraucht bis ich mich wieder Motivieren konnte weiter zu machen ..
beim Versuch das Chaos zu beseitigen ist mir natürlich auch Laub in den Lüftermotor gefallen, was bedeutete das ich alles auseinander nehmen musste, damit mir der Motor nicht kaputt geht ..

 

aber sehr selbst ..

 

 

Spielereien am Morgen

Hallo Leuts,

 

habe heute wieder etwas am Cabrio geschraubt.
Da das Wetter heute eh nicht so toll ist, hab ich mal die Leuchtmittel von den Zusatzinstrumenten getauscht.

da ich da eh die Mittelkonsole ausgebaut habe, hab ich dann gleich noch mal eine ‚Schaltwegverkürzung‘ eingebaut 🙂 .. Anleitung gab es im Netz und war wirklich nicht schwer umzusetzen ist. Dabei habe ich den Umlenkpunkt um 1cm verändert, was nun einen Schaltweg von 11cm bedeutet und vor dem einbau alles neu gefettet.

Ich hatte es leider vorher nicht gemessen aber laut Internet sind es ca 13 oder 14cm Original Schaltweg.

Desweiteren habe ich dann auch gleich nocht einen neuen ‚originalen‘ Schaltsack und Schaltknauf besorgt und montiert.

Your above the fold CSS (copy the text bellow) :