Tempomat ist ein …

Hallo zusammen,

da ich immer ‚fauler‘ werde und noch einen Tempomat für den V6 im Keller hatte. Habe ich mich dazu hinreisen lassen diesen dann doch zu verbauen.

Nach einigen Anlaufschwierigkeiten, es waren zu viele Kabel und Stecker am Kabelbaum, ging es dann schnell vorran.

Beim Einbau hatte ich zum Glück keine Probleme und auch bei der Elektrik konnte ich alles schnell anschließen. (zwar nicht an den Original Stellen ;)) Aber es Funkitonier

ich habs drauf …

Hallo Leuts,

irgendwie habe ich zur Zeit kein Glück.
Nachdem ich dachte nun ist alles gut mit dem Cab, ist mir gestern natülich auch noch ein Hydraulikschlauch gerissen O.o

Das Cab sah aus wie ne Ölsadiene.
Nun bin ich erst mal auf der Suche nach einem neuen Schlauch. Da der Hydraulikspezi mir nen Preis von 350€ um die Ohren gehaun hat.
Wird es wohl doch ein gebrauchter werden.

der 2.8er und der TÜV O.o …

Hallo Leuts …

kurze Vorgeschichte.

Ich hab das Cab (2.8er) am Dienstag zugelassen (ohne TÜV), ich dann also direkt zum TÜV und dann ging es los.

Erst bemängelte er die unterschiedliche Bemswirkung und einen falsch ein gestellten LAB (Last Abhängiger Bremskraftregler) und ABS (Licht im KI und das System) ohne Funktion.
Ich erst mal: „das kann nicht sein! Ich bin grad hergefahren und da ging die Leuchte, wenn dann ist die Lampe gerade durchgebrannt.

ich also nach Hause und die Sachen geprüft.
Gut der LAB ist schon 20+ Jahre aber der muss noch bisi Zwinker, also nur die Feder etwas versetzt.
ABS Leuchte machte auch was sie sollte, sie leuchtet vor sich hin. Im VCDS keine Fehlermeldungen im Steuergerät. Für mich als erst mal alles OK!
Dann noch die Sättel getestet (gäning gemacht) und ab zum TÜV.

Heute dann also das große erwachen. Ich fahr zum TÜV (ABS Leuchte geht) und komm dort an (ca. 5km) hinten links die Bremse ‚qualmt‘ O.o
(kurz vorm TÜV noch mal 5 min gewartet)

Dann beim TÜV, steigt der Prüfer ein und sagt die ABS Leuchte geht nicht *schock* O.o
Das kann nicht sein!!!!!! Ich fahr doch nicht ohne ABS zum TÜV o.O

Da ich den TÜVer bisi kenne lässt er mich also so auf die Bremsenrolle und wir machen ca. 5 Versuche.
Erst war alles ‚OK‘. Bremse hinten links war bisi zu ’stark‘ Big Grin (warum wohl)
aber die ABS Leuchte wollte einfach nicht angehen (Im Fehlerspeicher immer noch kein im Fehler Strg 03)

Er also so nett und macht noch ne Probefahrt. Quitscht wie die Hölle da alle 4 Räder stehen.
Ich hab dann noch mal weng Sicherungen gezogen, Steuergeräte Resettet (so weit möglich) usw., auf einmal ging die Leuchte wieder im KI.
Ich also freudestrahlend zum Prüfer (er hält mich schon für bekloppt)
und gibt mir noch eine Chance auf der Rolle und macht eine Probefahrt. Trotz keinem Fehler im Fehlerspeicher, Leuchte im KI geht an dann aus usw.
Quitscht das Audilein über alle 4 …

ABER DANN …
er fährt noch mal auf die Rolle und *ping* vorne links kein Bremsdruck!
Gar kein Bremsdruck!!
(ich verrate jetzt nicht wie ich heimgekommen bin)
Aber der Fehler ist noch da, das Cab Bremst zur Zeit nur über Vorne rechts und vermutlich hinten Links.

Was könnte das sein?
ich tippe nun schon auf den ABS Block 4A0614111C (erstzt mit 4A0614111F)
aber müsste da nicht im Bremsensteuergerät nen Fehler angezeigt werden?

Nach dem Tausch des Teiles werde ich mich noch mal melden!

neue Gummis …

Hallo Leuts,

nachdem der 2,3er letztes Jahr Geräusche an der Vorderachse hatte, musste ich da handeln. Der linke Querlenker war total ausgeschlagen.

Also hat der 2,3er Ende Oktober 2017 noch schnell ein paar neue Gummis bekommen. Die komplette Vorderachse wurde neu gelagert inkl. den Domlagern und neue Staubschutzmanschetten (Dämpfer)
Anfang April ging es dann noch zum Spur einstellen, nun ist das Fahrverhalten wieder wie es soll 🙂

P.S.: hätte noch die Dämpfer mitmachen sollen 😀

Programme für den Drucker …

Hallo Leuts …

es gibt auch 3738238 verschiedene Programme um mit dem Drucker zu Drucker oder Sachen zu entwerfen, ich sage euch welche ich zur Zeit nutze und kurz warum 😉 ..

Fangen wir mit dem Drucker an, die Software auf dem Board ‚geht‘ kann aber nicht alles was ich gerne möchte.  Gerade für das Autolevel ist es unumgänglich die Firmware zu ändern!
Deswegen bin ich auf Marlin umgestiegen
http://marlinfw.org/

Da ich keine Lust hatte alles mit der SD Karte zu Drucken (zu viel lauferei) habe ich mich hier auf die Software Octoprint gestürzt.
https://octoprint.org/
mit Plugin: BL Touch, M73 usw usw.

zum Sclicen (ich hoffe das ist richtig)
benutze ich Cura
https://ultimaker.com/
mit Plugin: Octoprint (WICHTIG, sonst keine Verbindung)

Die Daten zum Drucken finde ich meistens bei Thingiverse
https://www.thingiverse.com/

Und ich nutze immer die neuste Version!

der Anet A6 im Betrieb …

Hallo Leuts …

das erste was ich mit dem Drucker gemacht habe, war natürlich Ihn zu ‚verschlimmbessern‘ 😀

Ich kann halt nichts so lassen wie es ist. Denke aber das die Meisten Umbauten auch etwas gebracht haben.

Hier eine kleine Liste mit den Umbauten die ich bei den Drucker schon gemacht habe.

Alles auf Thingiverse zu finden

Als erstes war das versteifen der Front inkl. Umbau auf SpannerAnet_A6_A8_upgrade_Y-Belt_tensioner
Frame_brace_for_Anet_A6

Spielerei 😉
Anet_A6_X_axis_Dust_Cover
Universal_Spool_Carrier oder
SpoolHolder_ANET_A8
Anet_LCD_12864_Case

dann gab es eine Glasblatte
(mit der ich sehr zu frieden bin, da ich ohne Kleber ohne sonst was super Ergebnisse habe)
Corner_Glass_Anet_A6

Versteifung für hinten und ein Alter halter für das Mainboard, da ich auch noch 2 Mosfets gekauft habe, ich denke zwar das dies nicht nötig ist. Aber das Schwarmwissen sagt es ist ‚gut‘
Anet_A6_back_frame_brace
Anet_A6_optimized_Mainboard_and_Dual_Mosfet_holder

Meiner Meinung nach die wichtigste Anschaffung am 3 Drucker das Automatische Levelen des Hotbeds, ich habe mit bei GB einen 3D Touch bestellt (ist billiger als der BLTouch)
Anet_A6_BLTouch_mount_with_cable_chain_attachment

Nach dem Umbau ist auch das ganze ‚eingestelle‘ nicht mehr nötig und man spart sich ein paar Ausdrucke, wie z.B.
Anet_A6_Table_nut_and_cover_spring
Thumbwheel_M3_with_scale_0.01_mm_with_grip_Nut_on_bottom

 

 

der Anet A6 …

Hallo Leuts …

nach langem hin und her und Weihnachten usw 🙂
hab ich mir nun doch einen 3D Drucker gegönnt.

Der Aufbau geht relative einfach, es sind nur ein paar M3 Schrauben, Muttern und ein paar Stecker 🙂

Man sollte aber dennoch ca 5 – 7 Std. dafür einplanen und das nicht so wie ich um 22 Uhr beginnen O.o (wann ich fertig war dürft Ihr euch selber denken)

was als kleiner …

Hallo Leuts,

was als kleiner ‚Wasserfleck‘ unter dem Auto begann, endet als ‚total‘ Zerlegung des Autos.

Nur kurz von vorne erzählt. Der 5 Zylinder war etwas inkontinent. Erkennbar an einer kleinen Pfütze unter dem Auto. Natürlich ist/war es kein Schlauch den man in 5 Min. Austauschen kann. Sondern das kaputte Teil war der Anschluß hintem (unter der Batterie) am Zylinderkopf/Block.

Zum Glück gibt es diesen Anschluß sehr günstig im Netz (keine 2€) aber der Ausbau hat es schon insich, wenn man nicht 13 Gelenke in den Armen hat.

ABER warum ich eigentlich so ‚genervt‘ bin ist einfach. Da ich das Auto eh schon in der Halle hatte, dachte ich mir: schaust mal das Auto von unten an, der TÜVler sagte ja was von wegen: Beobachte das linke Domlager ein bischen. (meine Fra nervte auch schon seit einiger Zeit: Der zieht in eine Richtung beim Bremsen)

Also schau ich mir das Teil mal an und was seh ich, Querlenker Links, beide Lager total ausgeschlagen O.o
Ich also zwei neue bestellt und dachte iss schnell ausgetaucht (ich habe gar keine Presse). Nachdem ich dann mit so einem Gewindestangen Pressdingens den Querlenker komplett zerstört habe, das Lager aber immer noch drinnen war, hab ich dann doch einfach einen Satz neuer bestellt.

Also wenn NEU dann alles neu. Querlenker, Spurstangenkopf, Domlager, Stabistange usw.

Nun steht das Auto schon über ne Woche O.o und es iss natürlich nach dem 31.10 und ich darf nicht mehr mit fahren *genervt*

es wird wahr …

Hallo Leuts,

da ich noch keine Lust habe mich um die Woofer zu kümmern,
habe ich heute noch eine kleinigkeit in angriff genommen und zwar geht es darum das ja bei den Audi B3 / B4 das Problem ist das man immer einen Adapter (2*2) braucht und noch zusätzlich das Kabel vom Motorraum abgreifen muss.
Habe ich mir (nicht in Deutschland) eine OBD Buchse gekauft dazu noch 4 Adern (weiß, braun, rot und grün) in 0,5mm² und mir nun eine OBD Buchse ins Auto gelegt.

An der Lenkradverkleidung befestigt habe ich nun des ‚luxus‘ der neuen Fahrzeuge und kann mein VCDS bequem, ohne Adapter, anschließen.

Pins:
16 = Rot (Rot Schwarz) = 12V
15 = Weiß = K-Leitung
7 = Grün = L-Leitung
5 = Braun = Masse (bei Audi nicht gebrückt zu 4)
4 = Braun = Masse (Brücke)

zusätzlich für die CAN haben 😉

6 = orange schwarz
14 = orange braun